【5分で解決】Cocoon「辿ったリンクは期限が切れています」のエラー

その他

こんにちは!

WordPressのテーマを「lightning」から「Cocoon」に変更するか検討中のサイフォンです。

とりあえず触ってみようとテーマをダウンロードし、Wordpressへ追加しようとすると・・・

「辿ったリンクは期限が切れています。もう一度お試しください。」と表示され追加できない(;Д;)

少し調べてみると「Cocoon」のウェブサイトにも、このエラーについての解決策が提示されていましたが、実際の操作画面付きでエラーの解決方法&Cocoonのテーマ追加方法について書かせて頂きます(^-^)

Cocoonのダウンロード

まずは、Cocoonのウェブサイトにアクセス!

Cocoonのテーマをダウンロードし、Wordpressに追加する際に 「辿ったリンクは期限が切れています。もう一度お試しください。」 と表示された方は親テーマの追加時だと思います。

その場合はCocoonのウェブサイト(ダウンロードページ)に用意されている 低サイズ版をダウンロードしてみましょう!

「親テーマ」のダウンロードができたら、次に「子テーマ」も忘れずにダウンロードしましょう!

WordPressにCocoonを追加

Cocconの「親テーマ」と「子テーマ」のダウンロードが完了したら、Wordpressを立ち上げます。

①外観⇒②テーマ⇒③テーマのアップロードと進めていき



先程ダウンロードしたCocoonを 「親テーマ」⇒「子テーマ」の順番に ZIPファイルを選択してインストール



子テーマのインストール後に「有効化」を選択

以上でCocoonのテーマ追加&有効化が完了です。

サイフォンもこれからCocoonにテーマを変更して、徐々に見やすい・使いやすいブログを目指していきます(^-^)

最後までご覧頂きありがとうございました。

Follow me!

PAGE TOP